Identities

Started
Lasted 9min
MINOR

Updates

RESOLVED

lasted 9min

The incident has been resolved

INVESTIGATING

9min earlier

The API for Identities is experiencing issues. The team has been notified and are actively working to resolve them.