Intelligence API
Started
Lasted 55min
MINOR
RESOLVED
lasted 55min
The incident has been resolved
INVESTIGATING
55min earlier
The Intelligence API is currently experiencing issues. The team has been notified and are actively working to resolve them.