Detect API

Started
Lasted 7min
MINOR

Updates

RESOLVED

lasted 7min

The incident has been resolved

INVESTIGATING

7min earlier

The Detect API is currently experiencing issues. The team has been notified and are actively working to resolve them.