Resemble AI Status status page
Incidents

HTTP - Chatterbox Multilingual

MINORaffectedHTTPlasted3min 49s

The incident has been resolved

resolved
Mar 31 06:50:49 (UTC)

The API for Chatterbox Multilingual voice clones and default voices are currently experiencing issues. The team has been notified and are actively working to resolve them.

investigating
Mar 31 06:46:59 (UTC)
Powered by Checkly