Resemble AI Status status page
Incidents

General Outage

resolvedCRITICALaffectedapp.resemble.ai,Identities,Deepfake Detection (Audio/Image/Video)lasted 1h 15min 25s

The issue has been resolved.

resolved
May 7 03:29:12 (UTC)

A fix has been implemented and we are monitoring the results.

monitoring
May 7 02:36:27 (UTC)

The upstream vendor has identified the issue and is implementing a fix. We are monitoring progress and will share updates as they become available.

identified
May 7 02:26:05 (UTC)

We are currently experiencing a service outage caused by an incident with an upstream vendor that hosts our primary database and failover infrastructure. Our database is unreachable, and the service is unavailable. We are investigating and will share updates as they become available.

investigating
May 7 02:13:46 (UTC)
Powered by Checkly