Activity

Detect API

Started
Lasted 4min
MINORaffected
Deepfake Detection (Audio/Image/Video)

RESOLVED

lasted 4min

The incident has been resolved

INVESTIGATING

4min earlier

The Detect API is currently experiencing issues. The team has been notified and are actively working to resolve them.