Websockets - Chatterbox Multilingual Professional Voices

Started
Lasted 4min
MINOR

Updates

RESOLVED

lasted 4min

The incident has been resolved

INVESTIGATING

4min earlier

The WebSocket API for Chatterbox multilingual professional voice clones is currently experiencing issues. The team has been notified and is actively working to resolve them.