Identities
Started
Lasted 5min
MINORaffected
Identities
RESOLVED
lasted 5min
The incident has been resolved
INVESTIGATING
5min earlier
The API for Identities is experiencing issues. The team has been notified and are actively working to resolve them.