Resemble AI Status status page
Incidents

Intelligence API

resolvedMINORaffectedIntelligencelasted 2min 14s

The incident has been resolved

resolved
Feb 28 19:16:26 (UTC)

The Intelligence API is currently experiencing issues. The team has been notified and are actively working to resolve them.

investigating
Feb 28 19:14:11 (UTC)
Powered by Checkly