Activity

Websockets - Chatterbox Multilingual Professional Voices

Started
Lasted 53s
MINOR

RESOLVED

lasted 53s

The incident has been resolved

INVESTIGATING

53s earlier

The WebSocket API for Chatterbox multilingual professional voice clones is currently experiencing issues. The team has been notified and is actively working to resolve them.