Resemble AI Status status page
Incidents

Websockets - Chatterbox Rapid Voices & Default Voices

resolvedMINORaffectedWebsocketslasted 5min 22s

The incident has been resolved

resolved
May 13 18:53:40 (UTC)

The WebSocket API for Chatterbox rapid voice clones and default voices is currently experiencing issues. The team has been notified and is actively working to resolve them.

investigating
May 13 18:48:18 (UTC)
Powered by Checkly