Activity

Intelligence API

Started
Lasted 20min
MINOR

RESOLVED

lasted 20min

The incident has been resolved

INVESTIGATING

20min earlier

The Intelligence API is currently experiencing issues. The team has been notified and are actively working to resolve them.