Activity

HTTP - Chatterbox Turbo Rapid Voice Clones

Started
Lasted 2min
MINOR

RESOLVED

lasted 2min

The incident has been resolved

INVESTIGATING

2min earlier

The API for Chatterbox Turbo Rapid voice clones and default voices are currently experiencing issues. The team has been notified and are actively working to resolve them.