Resemble AI Status status page
February 2026

HTTP - Chatterbox

MINORaffectedHTTPlasted25s

The incident has been resolved

resolved
Feb 12 11:12:26 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted2min 1s

The incident has been resolved

resolved
Feb 11 22:50:48 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted1min 51s

The incident has been resolved

resolved
Feb 10 23:35:51 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted1min 39s

The incident has been resolved

resolved
Feb 10 05:20:48 (UTC)

HTTP - Chatterbox Professional

MINORaffectedHTTPlasted1min 54s

The incident has been resolved

resolved
Feb 10 02:54:41 (UTC)

HTTP - Chatterbox Turbo Rapid Voice Clones

MINORaffectedHTTPlasted5min 2s

The incident has been resolved

resolved
Feb 10 01:48:02 (UTC)

HTTP - Chatterbox Turbo Rapid Voice Clones

MINORaffectedHTTPlasted1min 49s

The incident has been resolved

resolved
Feb 10 00:19:51 (UTC)

HTTP - Chatterbox Turbo Rapid Voice Clones

MINORaffectedHTTPlasted1min 48s

The incident has been resolved

resolved
Feb 9 23:49:51 (UTC)

HTTP - Chatterbox Turbo Rapid Voice Clones

MINORaffectedHTTPlasted1min 50s

The incident has been resolved

resolved
Feb 9 23:19:52 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted1min 43s

The incident has been resolved

resolved
Feb 9 15:15:54 (UTC)

Websockets - Chatterbox Rapid Voices & Default Voices

MINORaffectedWebsocketslasted2min 59s

The incident has been resolved

resolved
Feb 9 14:21:05 (UTC)

Websockets - Chatterbox Rapid Voices & Default Voices

MINORaffectedWebsocketslasted4min 48s

The incident has been resolved

resolved
Feb 9 14:08:13 (UTC)

HTTP - Chatterbox

MINORaffectedHTTPlasted6min 52s

The incident has been resolved

resolved
Feb 9 14:09:10 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted4min 26s

The incident has been resolved

resolved
Feb 9 04:38:35 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted19s

The incident has been resolved

resolved
Feb 8 20:34:57 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted1min 39s

The incident has been resolved

resolved
Feb 8 10:45:48 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted9min 52s

The incident has been resolved

resolved
Feb 8 08:04:59 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted3s

The incident has been resolved

resolved
Feb 8 06:04:58 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted17s

The incident has been resolved

resolved
Feb 8 04:54:58 (UTC)

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted4s

The incident has been resolved

resolved
Feb 8 04:14:58 (UTC)
January 2026
No incidents reported
December 2025
No incidents reported
Powered by Checkly