Resemble AI Status status page

Detect API

MINORaffectedDeepfake Detection (Audio/Image/Video)lasted19s

The incident has been resolved

resolved
Feb 8 20:34:57 (UTC)

The Detect API is currently experiencing issues. The team has been notified and are actively working to resolve them.

investigating
Feb 8 20:34:37 (UTC)
Powered by Checkly