Resemble AI Status status page

HTTP - Chatterbox Turbo Rapid Voice Clones

MINORaffectedHTTPlasted1min 50s

The incident has been resolved

resolved
Feb 9 23:19:52 (UTC)

The API for Chatterbox Turbo Rapid voice clones and default voices are currently experiencing issues. The team has been notified and are actively working to resolve them.

investigating
Feb 9 23:18:01 (UTC)
Powered by Checkly