Resemble AI Status status page

HTTP - Chatterbox Turbo Rapid Voice Clones

MINORaffectedHTTPlasted1min 49s

The incident has been resolved

resolved
Feb 10 00:19:51 (UTC)

The API for Chatterbox Turbo Rapid voice clones and default voices are currently experiencing issues. The team has been notified and are actively working to resolve them.

investigating
Feb 10 00:18:02 (UTC)
Powered by Checkly