Resemble AI Status status page

Websockets - Chatterbox Rapid Voices & Default Voices

MINORaffectedWebsocketslasted2min 59s

The incident has been resolved

resolved
Feb 9 14:21:05 (UTC)

The WebSocket API for Chatterbox rapid voice clones and default voices is currently experiencing issues. The team has been notified and is actively working to resolve them.

investigating
Feb 9 14:18:06 (UTC)
Powered by Checkly