Resemble AI Status status page

Intelligence API

MINORaffectedIntelligencelasted1min 41s

The incident has been resolved

resolved
Feb 3 16:11:12 (UTC)

The Intelligence API is currently experiencing issues. The team has been notified and are actively working to resolve them.

investigating
Feb 3 16:09:30 (UTC)
Powered by Checkly